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Introduction 
 

EDGE is a web-based accrual reporting system that enables the Clinical Research & Innovation Office 
(CRIO) to track accrual for each study held in Sheffield Teaching Hospitals NHS Foundation Trust 
efficiently and effectively through a centrally held database. 

 
EDGE also enables researchers to monitor their recruitment targets by inputting screening and 
recruitment information into one central place. 

 

 

Definition of Recruitment 
 

Recruitment is the enrolment of an eligible participant who meets the study’s inclusion criteria, into 
a research study. Each participant who has both provided informed consent and is taking part in the 
study should be recorded as a recruit. 

 
Note: Screen failures do not count as a recruited participant. 

 
 
 
 
 

Source: 
http://www.crn.nihr.ac.uk/can-help/funders-academics/nihrcrn-portfolio/faqs/ 

 

http://www.crn.nihr.ac.uk/wp-content/uploads//crnadmin/Recruitment-data-leaflet.pdf 
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Logging in to EDGE 
www.edge.nhs.uk 

 

 

Please enter your username (by default: your email address) and password as found in your 

registration email in to EDGE and click LOGIN. If you cannot locate your registration email from 

EDGE, please check your Junk email folder before contacting your local EDGE Administrator.  

 

 
 
 

If this is the first time you have logged in to EDGE, you will need to change your password and set 

your security questions. 

 
For any assistance with logging in, contact your local EDGE administrator. 

 
 
 

Local EDGE Administrators at STH: 
 

 
Zoe Whiteley:   Emily Shiels: 
z.whiteley@nhs.net  e.shiels@nhs.net 
0114 271 2763   0114 226 5935 
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Home Screen 
HOME 

 
The home screen has shortcuts to the most frequently used parts of the system. The grey task bar 

at the top contains all the functions of EDGE. Each tab on the grey task bar has sub-sections to help 

you navigate. 

 
Your name will appear in the top right corner of the screen. To securely end your session when you 

have finished, click the arrow next to your name (which reveals drop-down menu) and press 

LOGOUT. 
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Security – Changing your password 
HOME > MY PROFILE > MY LOGON DETAILS > CHANGE PASSWORD 

 
When logging on for the first time, you will be using a password which EDGE has automatically 

generated for you. Please change this password in MY LOGON DETAILS to something which you 

will remember. 

 
Your password must meet the following criteria: 

 

 
 At least eight characters long 

 Uppercase characters (A-Z) 

 Lowercase characters (a-z) 

 Numbers or symbols (1 -9) 

 
If your password does not comply with the above 4 conditions, it will not be accepted. A symbol 

will appear next to the unfulfilled criteria. All four must show a green tick next to them before the 

new password can be applied. You will need to enter your password twice in order to confirm it 

and then click SAVE to complete. 
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Security – Security questions 
HOME > MY PROFILE > MY LOGON DETAILS > SECURITY QUESTIONS > EDIT 

 
EDGE enables you to set up two security questions for your account so that you can re-set your own 

password at the log in screen, should you need to. 

 
These questions can be set to anything but must have an answer you will remember and should not 

be too generic. Please note that your security question answers are CASE SENSITIVE. 

 
When you have set up your two questions and answers, click SAVE. 
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Forgotten your Password 
www.edge.nhs.uk 

 
If you forget your password, click FORGOTTEN YOUR PASSWORD on the LOGIN screen and follow 

the on-screen prompts and security questions to reset it.  

 

You must know your username or email address in order to complete this process. If you are 

unable to log on using the FORGOTTEN YOUR PASSWORD link, please contact your Local EDGE 

Administrator in the first instance. 
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My Details – Updating contact details 
HOME > MY PROFILE > EDIT 

 
When you first access EDGE, please ensure that all of your contact details are correct, including 

contact number and address. To update your information, click EDIT in the top right corner and 

amend the details.  

 

 

 
 
 

 

 

When you have finished, click SAVE to apply the changes. If your details change, please ensure you 

update the system as soon as possible. 
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Notifications 
HOME > NOTIFICATIONS 

On the home screen, NOTIFICATIONS can be found in the top right hand corner next to your name, 

as indicated via the warning sign (exclamation in a triangle). A number may appear next to this 

symbol indicating the number of notifications you have received that are unread and may require 

your attention. 

 

To access this information, you can either directly click on the notification symbol or on the 

notification tabs. You will then be directed to a list of all of your notifications. Here you have the 

option to change the status of the notifications to READ / UNREAD and DELETE either selected or all 

notifications.  

 
 

Deletion of notifications cannot be undone. Confirmation is required when choosing to delete all 

notifications to ensure you do not accidentally delete required notifications. 
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Searching for a Project 
PROJECTS 

 
To search for a project, click on the ‘Projects’ Tab at the top of the screen. 

 

Note: The last 10 projects that you viewed will be displayed on the right side of the home screen. 
Clicking the link will take you directly to that project page. 

 

 
 

This will take you to a searching screen, where there are various methods of searching depending on 
what you are looking for: 

 

1. Select the project type: 

a. Assigned Projects: studies which you have been directly assigned to (you will use this 
option the most frequently) 

b. Organisation Projects: studies which STH are involved in 

c. Global Projects: all studies including those outside of STH 

 

2. Input a project identifier(s). The most commonly used identifiers are: 

a. Title/Summary (it is possible to use a truncated title or key words) 

b. EDGE ID 

c. Project Local Reference (STHXXXXX) 

d. NIHR Portfolio Study ID (if the project has been adopted by the NIHR) 

e. IRAS Number 

f. MREC Number 
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Once you have typed in your project identifier(s), you can either press ENTER on your keyboard or 

click SEARCH and all studies matching the search criteria will be displayed in the search results 

underneath.  

 

Next, there are 2 options depending on whether you want to go to the PROJECT LEVEL or SITE LEVEL 

page. 

To open your study at PROJECT LEVEL, click on the ‘Short Title’ (blue hyperlink). Alternatively, if you 

wish to access SITE LEVEL information, clock on the hyperlink under ‘Sites’. 
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Project Level Information (Defined by a GREEN Border) 
 

When you first open a study, you will be directed to the details tab at PROJECT LEVEL. Information 
including the Chief Investigator, Sponsor, Funder, Study Status etc. will be displayed.  
 
All key PROJECT IDENTIFIERS such as EDGE ID, Local Project Reference, IRAS number, MREC number 
etc. will be found in the top right hand corner of this page. 
 

 
 

Note: You will not be able to edit this page. If you do notice any mistakes, please contact your Local 

EDGE Administrator, who can arrange for the information to be changed. 

To access the SITE LEVEL information (where you can upload recruitment), click on ‘Sites’ on the 

left hand side and then select the relevant site that consent has occurred in. In most cases there 

will be only one option (blue hyperlink). 
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Site Level Information (Defined by a RED border) 
 

The SITE LEVEL page provides information about the project at STH specifically, and is specific to 
the hospital location of consent. Here details such as the Principal Investigator, the Recruitment 
Window and Accrual (patients recruited) can be observed.  EDGE may specify ‘patients’ however 
this is equivalent to participants. 
 
If any information provided is incorrect please speak to your local EDGE Administrator. 

 

Definitions of the dates are found on appendix 1: 

 SIV Date: Site Initiation Visit date (if applicable) 

 Open to Recruitment Date: The date the site was opened for recruiting patients 

 Recruitment End Date (Planned): Planned site end of recruitment date 

 Recruitment End Date (Actual): Actual site end of recruitment date 

 Planned Closing Date: The planned date at which all activity at the site will cease  

 Closed Date: Actual date when all project activity at site closed 

 
This page will identify when the first patient was recruited to the study and then self-populate the 
recruitment clock and actual recruitment.  It will give you your recruitment percentage and from 
this you can work out if you are on course to meet your recruitment target. 

 
Note: The CRIO will also monitor recruitment and edit site level information using this page  

Page 13 



 

Site Attributes 
 

The ATTRIBUTES at SITE LEVEL are reflections of pieces of information which need to be captured at 

SITE LEVEL only. These can be found by clicking the ‘Attributes’ tab. 

 

 

 
As you can see, there are 5 possible SITE LEVEL ATTRIBUTES: 

 STH location: the place where the study is primarily taking place, if this is not in either CRF or 

CCTC please state ‘PI Site’ 

 Target Patient First Visit: this is the first visit date of the recruited patient that means the site 

target recruitment is met (e.g. if the site hopes to recruit 8 patients, this will be the date the 

8th patient has their first visit)  

 Last Patient Last Visit 

 CRF Manager for Accrual (is the CRF Manager responsible for patient recruitment?) 

 No recruitment: please tick ‘True’ for projects where patient recruitment is not required. 

 

Note: If any information is missing or needs updating, please contact your local EDGE Administrator. 

 

Page 14 



 

Site Staff 
 

The SITE LEVEL STAFF tab contains the names of staff that are assigned to that specific project at 

their specific SITE LEVEL. All users will be able to view this information, including which individuals 

have MANAGE and CLINICAL rights. 

 

Note: All staff members at SITE LEVEL who will be actively RECRUITING patients to a project will need 

to have CLINICAL access. This can include a staff member that is entering recruitment details on 

someone else’s behalf, such as Data Managers and Coordinators.  
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Site Statistics 
 

The STATISTICS tab within a project at SITE LEVEL ties in with the information presented at 

the PROJECT LEVEL KPIs tab.  

 

The project’s patients and status within the trial can be broken down into TOTAL ACCRUAL, 

ANNUAL ACCRUAL, CURRENT STATUS and OFF STUDY for the patients recruited across the 

entire study, or for those only recruited at STH (when the ‘Show Only My Organisation’ box is 

selected). 
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Recruiting Patients to a Project & Site 
 

Patients can be added on to EDGE in two different ways.  
 
 
Method 1 
 
On the SITE LEVEL of the specific project, click the ‘Patients’ tab. 
 

  
Then click on ‘Add a patient’, which will open a new window where the LOCAL NUMBER for the 

patient can be typed in. This will be either a sequence of characters or numeric values used 

locally to identify a patient or a randomisation number. 
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Method 2 
 
Click the quick link on the EDGE home screen;  

 

 
 
 
The quick link allows users to add multiple patients to multiple projects quickly and easily without 

having to locate each project individually from the user’s list of assigned projects.  

 

However, if you use this method, you will need to select the project you are adding a patient to 

from the drop down list,  then select the correct hospital as the Project Site, and then click NEXT. In 

most cases there will be only one option. 

 

 
 

Note: If you are unable to find your project or project recruitment site, please contact your Local 
EDGE Administrator and request clinical access at the Project Site level. 
 
After clicking NEXT, you will be asked to enter the LOCAL NUMBER for the patient, as described in 
Method 1. 
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After clicking NEXT, you will be asked to enter the patient’s details.  

 

Note: FORENAME and SURNAME are mandatory fields. 

 

 
 

When the patient’s details have been completed, click NEXT. You will then be directed to the 
PROJECT DATA screen to complete the patient’s Hospital Number, Project Arm* and Date Referred, 
if applicable.   
 
Note: HOSPITAL NUMBER is compulsory. If you have not collected hospital numbers, please specify N/A 
 

 
 

 
*The Project Arms are defined at PROJECT LEVEL. If you believe the project requires a Project Arm 

and there are no Project Arms available in the drop down list when adding a patient, you should 

contact your local EDGE Administrator.  
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After clicking NEXT you will be required to complete (or partially complete) the patient’s status. 

These are all the stages that a patient may pass through on your project e.g. screening and 

consenting.  

 

 
 
 

These fields must be filled out in numerical order, starting with the date box at the top. Enter a 

date against the applicable fields.  

 

Note: there cannot be any blanks in between two dates. For some types of studies, you may have 

the same date for more than one stage and this is acceptable, as long as they are in order. 

 
If you are completing this on behalf of another member of staff then select their name in the drop 

down box to reference this activity against them. If you are trying to reference another user in the 

drop down box but their name is not available, contact your Local EDGE Administrator so that they 

can add that user to the Project site with Clinical access. Once you have completed the necessary 

information click NEXT. 
 

 
IMPORTANT: Please ensure that BOTH the CONSENTED date and RECRUITED / RANDOMISED 

date is completed for EACH patient, in order to ensure that the patient counts towards a 

study’s accrual total. 

 
Note: Screen failures do not count as a recruited participant. 
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After clicking NEXT you will have the option to add some free text comments to record against the 
patient record. 

 
 

 
When you have completed the necessary information click NEXT. 

 

 
Before completing the patient’s recruitment, EDGE will display a summary page of the information 

you have entered. To correct or edit this information click the PREV tab, if all the details are 

correct click FINISH. To abandon the patient recruitment and remove all the data click CANCEL. 

 
After clicking FINISH, a notification will appear in the top right corner of the screen to inform you 

that the patient has been added to the Project Site. 

 
Note: If you experience problems recruiting a patient, please contact your Study Manager or Local 
EDGE Administrator. 
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Finding Patients 
HOME > PATIENTS 

 

 
Users with clinical access on EDGE will be able to search for their patients by using the PATIENTS 

tab. This will display results for patients that have been added to project sites for which that user 

has Clinical access. 

 
Administrators and Users will NOT be able to access patient information for Projects or Sites 

outside of their organisation or projects within their organisation for which they do not have 

clinical access. 

 
To begin searching for a patient record, click the PATIENT tab from the HOME SCREEN of EDGE.  

 

 
 

Searching by name alone may return multiple entries; you can click the ADVANCE SEARCH function 

to refine your search criteria further by date of birth and patient identifying number. 

 

 
 

 
When you have located the patient record that you are looking for, click on the patient’s name and 

this will take you to their record. From there you can access further details about the patient. 

There is also a hyperlink which will take you to the project site which they have been added from, 

where you can access their full patient record. 
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Updating Full Patient Records 
HOME > PROJECTS > ASSIGNED PROJECT (Select Applicable Project) > SITES > 

(Select Site) > PATIENTS 

 
To update or amend a patient record or complete a patient’s recruitment information, find the 

patient’s name or identifying number from the list under the PATIENT tab at the Project Site. This 

list will contain all patients that have been added to the site.  

 

 
 

Click the name of the relevant patient and their high level record will be opened. To edit or amend 
details, click the ‘Edit’ tab next to the appropriate section. Only CLINICAL users at the SITE level can 
amend patient records. 
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Patient Appointments 
HOME > PROJECTS > ASSIGNED PROJECT (Select Applicable Project) > SITES > 
(Select Site) > PATIENTS > (Select Applicable Patient) > APPOINTMENTS 

 
EDGE allows you to record and plan patient visits against individual patient records. Click the 
APPOINTMENTS tab, then click ADD.  
 

 
 

You can populate this field with the full schedule of visits, or populate it as and when required. 

The ADD PATIENT APPOINTMENT SCREEN requires you enter data regarding the visit, including 

the subject, a start and end date as well as the event type and there is a free text field for 

comments. 

 
 

If the Global Event box is left un-ticked, this appointment will only be displayed when a user looks 
at this individual patient’s diary. 
 
If the Global event box is ticked, then this will publish the appointment into the Global Calendar of 
every user who has Clinical access for that project at STH. Therefore, if you work across numerous 
projects, then you can look in your global calendar and see appointments for all patients on trials 
you are working on. 
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Off Study - Rejected/Withdrawn Patients 

HOME > PROJECTS > ASSIGNED PROJECTS > (Select Applicable Project) > SITES 
> (Select Site) > PATIENT 

 
If a patient does not complete their participation in a project due to being rejected (clinician 
decision) or withdrawing (patient decision) you can record this against the patient record in EDGE. 

 
Within the PATIENTS tab at SITE LEVEL, click on the highlighted name of the applicable patient to 
access their record. Click ‘TAKE PATIENT OFF STUDY’, which can be found in the bottom right 
hand corner. 
 

 
 

This will open a new window. Tick the ‘PATIENT IS OFF STUDY’ box; this will expose additional fields 

which need to be completed. 
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Deceased Patients 
HOME > PATIENTS > (Find Applicable Patient) > PATIENT DEMORGRAPHICS 

 
To record that a patient has died during the course of a project, you must first locate their record at 
either the SITE LEVEL through the PATIENTS tab or via the FIND PATIENTS function on the HOME 
SCREEN. Upon locating the correct patient record, click their name to display their FULL PATIENT 
RECORD.  
 

Click DEMOGRAPHICS on the left hand side and then ‘EDIT’ on Patient Demographics. 

 

 
 

This will open up a new window where the details of the patient can be amended. Tick the 

‘DECEASED’ box and enter information relating to the date and cause of death. 

 

 
 

When you have completed these details, click SAVE. 
 

The patient will also need to be recorded as being off study with the applicable date and reason 

code. To perform these actions refer to the OFF STUDY – REJECTED / WITHDRAWN PATIENT 

section.  
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My Calendar 
HOME SCREEN > CALENDAR 

 
The ‘CALENDAR’ tab allows you to manage your study appointments within EDGE. To add an entry, 

click ADD EVENT and type the title, start and end time (you can select ‘all day event’ if necessary), 

category, location, any extra details and recurrence type.  

 

 
 

 
 
 

If the information is applicable to other users, tick the GLOBAL EVENT box to make it visible to 

other users of the project in the GLOBAL CALENDAR. Other users may also send information to 

your calendar by using the global event function.  You will be informed of this in your 

NOTIFICATIONS tab when you log in to EDGE. 
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If you are part of a team on EDGE, you will be able to see the personal diary entries of those who 

are in your team. If you want to view these entries, tick the box with the team name on or tick the 

specific user out the team whose calendar you want to view. 
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Global Calendar 
HOME SCREEN > GLOBAL CALENDAR 

 
The ‘GLOBAL CALENDAR’ tab allows users to keep track of Trust-wide appointments (e.g. training 

and reporting deadlines). This calendar is linked to the MY CALENDAR section which manages 

personal schedule entries. The GLOBAL CALENDAR is populated by checking the GLOBAL EVENTS 

box when adding an entry in MY CALENDAR. 

 
To view the entrant of a global appointment, click SHOW EVENT OWNER. Each calendar entry will 

produce, below its title, the user who has added that entry. 
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Reports - Recruitment 
 
HOME SCREEN > MY REPORTS > MY RECRUITMENT 

 
Note: This feature is available to all users but results will only be displayed for users with Clinical 
Access at a Project Site 

 

 
My Reports > My Recruitment allows individual users to report on their activity across a range of 

projects over a monthly basis by looking at patients screened, rejected, recruited and withdrawn. 

 

 
 

It is necessary to specify the start and end dates for the recruitment window to be observed. This 

can form part of a user’s personal as well as their department’s performance statistics. The report 

can be downloaded to an Excel spread sheet or PDF. Please note that you can only see recruitment 

which is associated to YOUR name, and not the study as a whole. 
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HOME SCREEN > MY REPORTS > SHARED REPORTS 

 
Shared reports are a function controlled by your EDGE local Administrators. Reports are pre-defined 
by Local Administrator and shared with individual users, teams, and groups of teams or an entire 
organisation. To request a report please contact your EDGE local administrator. 

 
To run a shared report, click MY REPORTS on your home screen and select SHARED REPORTS; from 
the drop down menu select the report you would like to run and click SUBMIT QUERY. This will 
generate a list of results based on the criteria defined by your EDGE Local Administrator. 

 
As previously, the results can be exported to PDF for printing and distribution or Excel for filtering or 
refining. 
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Appendix 1 - Definitions of terms used at SITE LEVEL, on the Details tab 

 

Name Description 

Date Site Invited 
Date of receipt of protocol (either from sponsor or date ready where STH is 
sponsor), which will be submitted for regulatory review. 

Date Site Selected 

Date of email from sponsor containing local information pack.  
Where STH is sponsor: the date of HRA initial assessment letter (or HRA 
approval letter is no initial assessment letter). Note: If there has been an 
amendment since Date Study Initiated, then the date of receipt of 
amendment pack is used. 

Date Site Confirmed 
Date of last contract signature or date of final written agreement of SoA. If 
STH is sponsor and study has none of these, the date of CCC is used. 

SIV Date Date of Site Initiation Visit. 

Open to Recruitment Date STH is open to recruitment. 

Recruitment End Date 
(Planned) 

The expected date STH will close to recruitment. 

Recruitment End Date 
(Actual) 

The actual date STH closed to recruitment. 

Planned Closing Date The expected date STH will close the project. 

Closed Date The actual date STH closed the project. 
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